Search found 9 matches

by jefflangendoerfer
Tue Apr 21, 2020 9:21 am
Forum: Buildbotics Tech Support
Topic: Question regarding machine starting to skip
Replies: 6
Views: 2351

Re: Question regarding machine starting to skip

ps- It did this even after I set the idle power to .75 amps
by jefflangendoerfer
Tue Apr 21, 2020 9:16 am
Forum: Buildbotics Tech Support
Topic: Question regarding machine starting to skip
Replies: 6
Views: 2351

Re: Question regarding machine starting to skip

Hello Doug, as a follow up to our conversation yesterday, I ran the following test last night: I ran my engraving opp 10 times in a row with no shift in position, no stalling, no skipping etc. THEN, after the 10th run and the Spindle parked as it should at 0,0 .394(z height) I clicked the "home" but...
by jefflangendoerfer
Mon Apr 20, 2020 4:41 pm
Forum: Buildbotics Tech Support
Topic: Question regarding machine starting to skip
Replies: 6
Views: 2351

Re: Question regarding machine starting to skip

Hello Doug,

The bug report was too big to attach, so I emailed you directly.

Thanks for all your assistance. as always.

You are top notch.

All the best,

Jeff
by jefflangendoerfer
Fri Apr 17, 2020 2:13 pm
Forum: Buildbotics Tech Support
Topic: Question regarding machine starting to skip
Replies: 6
Views: 2351

Question regarding machine starting to skip

I have my BB running Nema 23's on a small C6040 Chinese Engraver I am experiencing what appears to be one of the motors skipping a step- Here are the details -The machine will run the operation fine, sometimes up to 4 times in a row -Sometimes it appears to skip a step (or more) and when it does, it...
by jefflangendoerfer
Fri Mar 13, 2020 11:18 am
Forum: Buildbotics Tech Support
Topic: Question regarding setting microsteps
Replies: 3
Views: 2972

Re: Question regarding setting microsteps

Thanks Doug and Mick!

I will read up, do some trials and report back.

Have a great weekend!
by jefflangendoerfer
Thu Mar 12, 2020 1:03 pm
Forum: Buildbotics Tech Support
Topic: Question regarding setting microsteps
Replies: 3
Views: 2972

Question regarding setting microsteps

I am using the BB with a C6040 engraver outfitted with NEMA 23 steppers I currently have the microsteps set to 32 and have had no issues, however I do a lot of fine engraving, and am interested to know if setting the steps higher would give me a higher level of precision. Would love input. Thanks! J...
by jefflangendoerfer
Fri Jun 21, 2019 9:47 pm
Forum: Frequently Asked Questions
Topic: How does probing work?
Replies: 5
Views: 3958

Re: How does probing work?

Hello Doug I am having some issues probing. Can you review your notes again below and confirm they are correct? When I read your explanation above, you note that G91 sets the machine to absolute distance mode, however when I search this, I find that G90 is the code for absolute distance mode.. My is...
by jefflangendoerfer
Mon Jun 17, 2019 6:23 pm
Forum: Buildbotics Tech Support
Topic: Curious what is new with V 4.8
Replies: 5
Views: 4042

Re: Curious what is new with V 4.8

Thanks Doug!
by jefflangendoerfer
Fri Jun 14, 2019 3:26 pm
Forum: Buildbotics Tech Support
Topic: Curious what is new with V 4.8
Replies: 5
Views: 4042

Curious what is new with V 4.8

What is new with v4.8?